WPBakery Page Builder version


  • Member
    elmonc
    April 24, 2019 at 12:50 am #8441

    Hi –

    I’m not able to update WPBakery. Are we required to purchase the page builder from its author, or do you have a way we can update?

    Thanks,
    Beth

    WPBakery Page Builder
    You have version 5.4.5 installed. Update to 5.7. View version 5.7 details.
    Compatibility with WordPress 5.1.1: Unknown

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.