Compatibility with WooCommerce 4.4.1 and WordPress 5.5

  • Member
    ilario
    August 26, 2020 at 1:40 pm #11037

    Hi,
    can you tell me about next update of the theme?
    In WooCommerce 4.4.1 there is an alert about obsolete models in theme and ask me an updated version of my theme.
    What about the full compatibility with WordPress 5.5 (and WooCommerce 4.4.1)?

    Thanks

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.