Compatibility with WooCommerce 4.8 and WordPress 5.6

  • Member
    ilario
    December 26, 2020 at 11:17 pm #11478

    I re-open this post because there is the same issue as the previous mine.
    WooCommerce is now to 4.8 version and WordPress is now to 5.6 version.
    There aren’t your news about Azen compatibility! And Azen is no updated from last 4th September.
    Can I update without critical issue my site? Is your responsibility if my site crash after WP and Plugins update???

    Please update your themes in time! I pay for this!

    Thanks

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.